View Issue Details

IDProjectCategoryView StatusLast Update
0000022SunShopBugpublic2019-09-02 02:07
ReporterTWT-ChrisAssigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version4.6.0 
Target Version4.6.1Fixed in Version4.6.1 
Summary0000022: Tax application issue when a discount is applied.
DescriptionWhen a discount is applied to an order and only 1 product is taxable, no tax is charged because the discount is deducted. We have resolved this in 4.6.1.
TagsNo tags attached.
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-02 02:07 TWT-Chris New Issue
2019-09-02 02:07 TWT-Chris Status new => resolved
2019-09-02 02:07 TWT-Chris Resolution open => fixed
2019-09-02 02:07 TWT-Chris Fixed in Version => 4.6.1